How to Install VLC 1.1.1 in Ubuntu 10.04 "Lucid Lynx"


VLC 1.1.1 is released. And as ever, C-Korn has updated his VLC PPA to include the latest release of VLC. This is primarily a bug fix release.


[This PPA Won't Work Anymore, Read New VLC Installation Instructions]


VLC 1.1.1 Features
  • Multiple libVLC improvements and fixes.
  • DxVA2 decoding on ATI GPU, with Catalyst 10.7
  • Multiple fixes for interfaces.
  • Various crashes and errors fixed.
  • More about this new VLC release here
How to Install VLC 1.1.1 in Ubuntu 10.04 'Lucid Lynx'?
  • Simply add C-Korn Repo, and you have latest VLC 1.1.1 in your Ubuntu.
  • Copy-paste the following command in Terminal to add C-Korn PPA and also to update repositories afterwards.
sudo add-apt-repository ppa:c-korn/vlc && sudo apt-get update
  • Now, if you don't have VLC installed, do this.
sudo apt-get install vlc
  • Done. Now if VLC is already there, all you need is an upgrade.
sudo apt-get upgrade
  • Done. 
[This PPA Won't Work Anymore, Read New VLC Installation Instructions]

Also Read ..

Previous Next Home